2880 not recognizing one cartridge


#1

My 2880 has been sitting for several months after I moved without any ink or piezo flush cartridges installed. I filled some brand new cartridges with inks for PDN and installed them in the printer. 3 cartridges were not recognized so I reset them. Now one cartridge (the photo black) is still not recognized and I have tried for several days to no avail. I followed some instructions that I found in another email in the forum which included: uninstalling the printer driver from preferences and turning off the printer and computer overnight. The next day I turned everything on, reinstalled the printer driver checked the chip to see that it was correct and the prongs were OK. I reset the cartridge again and the light on the resetter turned green.
The amber light above the cartridge will not go off.
Is there anything else I can do? Would a new cartridge be a good idea? Could there be another problem tht I am not aware of?
Thanks so much. Catherine


#2

I think you need to take the chip off the PF cartridge (same position as the new cart that is not working) and place this chip on the new cart and test. If it is still not working check the sensor wire on the printer itself. It could have ink on it.

-Walker


#3

Walker, thanks for your reply. I need more information. What does PF stand for and what is the best way to remove the chip? Where is the sensor wire located and how do I remove any ink that is on it.
Sorry but working on a printer is a definite challenge for me.
Catherine


#4

PiezoFlush

Just pry off.

Look at the printer where the cartridges goes into. Sensor wires are in the printer where the chip lives (bottom).

best,
Walker


#5

Walker, I followed your suggestions but this did not fix the problem.
Is there anything else I can try?
Thanks. Catherine


#6

We’ll get you out a replacement.

best,
Walker