1500w install - can't find printer


#2

I responded on the pro forum.

Renaming the installer to Install1500W-K6=1400.command or Install1500-K6=1400.command should work.

-Walker


#1

First off apologies for posting this twice, as have already posted in PE forum, but really need to get this installed as have some printing i need to do asap!

I am trying to reinstall my epson 1500w as i wish to linearize canson edition etching, thing is the installer keeps telling me it can find the printer?

hamlet:1500-K6 michael$ sh Install1500W-K6=1400.command


Cannot find an Epson USB or Bonjour printer with the name 1500W

The printer must be turned on, plugged in to computer and ready

Resetting the printer may be necessary.

The firewire port cannot be used for QuadToneRIP. If you are already using

firewire you must switch over to USB. Do not plug in both USB and firewire.

For network printers, please enter an IPP address for your printer.

The address is a 4 part number such as 192.38.103.34

Enter IPP number or to cancel:

Tried renaming installer command to Install1500W-K6=1430.command, even tried copying it to the QuadToneRIP/curves folder and trying from there?

Up to date with all software.

Any ideas?


#3

will give that a try, though when i moved folder to piezography curve folder it installed fine on laptop, but not workstation!