1430, not working and all 4 lights flashing

Was not printing, but when we turn the unit on, the WIFI and power light flashes, the printer carriage moves slowly half way across, goes back to position, then sets down and all four lights start flashing…
Any ideas…
Wondering if this an indication that we need to replace and reset the waste ink. Years ago with my first 1430, had to add an external bottle to catch the waste ink. and then reset the unit. But can’t for the life of me remember what indicated that.
Thanks for any help

I think you do need to do this. You can download WicReset and read the code to see if it needs this. It costs 10 bugs per reset I think.

(google for WicReset).


Yes that was the site we used last time… went and downloaded, and we are getting an error that the printer needs to be hooked up via USB or network… it is, and verified cable, its good. So WicReset is not seeing the printer… tried to do a chat, but no luck so left a message… waiting for reply.

Well finally today got WicReset to work, by checking the tanks while the 1430 was going through its start up mode before it locked up… That’s not the problem, they were at 54% so according to Epson, four lights flashing: “A fatal error has occurred.”
They suggest to check for a paper jam, but there is no jam, yet comparing it to the oldest 1430 which we turned on again, before it goes into fatal error mode, it starts its cycle of wanting to advance paper, as if its getting ready to print, then stops.
Any other ideas of what to try?
Thanks again…

Did you re-install the firmware (or can you?). This has solved issues for me in the past with this printer . . .