1400/1430-specific installation instructions for CISS?

1400
1430

#1

Hi. Yesterday I received the CISS I ordered for my 1430. I’m looking forward to installing and using it, but the included printed instructions are apparently only for P600 series. I’m sure there are some similarities to the 1430, but are there not also some significant differences such as ink carriage lid removal, etc.? I also cannot access installation instructions from the Instructions tab on the product page (or those for the P600 either); I just get “Page Not Found https://system.netsuite.com/core/media/media.nl”. May I access the instructions some other way? Or should I follow video instructions from visually very similar products that are quite common on YouTube, at least with respect to the cartridges and ribbon tube installation? Thanks! -Don


#2

So sorry!

Updated instructions are here: http://shop.inkjetmall.com/CISS-for-Epson-1430.html (click on the instructions tab).

There must have been a mixup on the fulfillment.

best,
Walker


#3

[QUOTE=walkerblackwell;12358]So sorry!

Updated instructions are here: http://shop.inkjetmall.com/CISS-for-Epson-1430.html (click on the instructions tab).

There must have been a mixup on the fulfillment.

best,
Walker[/QUOTE]

Thanks for the response, Walker, but as I stated in my original post, there seems to be no file at the instructions tab link location:

[I]"Page Not Found

https://system.netsuite.com/core/media/media.nl

Click the ‘Back’ button on your browser to go back."[/I]

I tried accessing it in both Firefox and Internet Explorer. No luck. I can access other product instructions, such as for chip resetters, without difficulty.


#4

It’s showing up for me. Here’s the long URL direct to the pdf.

https://system.netsuite.com/core/media/media.nl?id=538207&c=362672&h=8f990bf8a041ce1e8dc2&_xt=.pdf&ck=xxWJLj0lAgu1Df-t&vid=xxWJLh0lAiLjE49m

W


#5

[QUOTE=Don Eason;12368] Thanks for the response, Walker, but as I stated in my original post, there seems to be no file at the instructions tab link location… [/QUOTE]

[QUOTE=walkerblackwell;12369] It’s showing up for me… [/QUOTE]

It would seem… That both of you are actually ‘Correct’.
When I just tried clicking ‘Directly’ on the URL Link… It did not work (for me) – As Don has previously reported.

However, when I ‘Right Clicked’ on the URL Link… I was able to open it in a New Tab or Window with Firefox (OS X 10.11.6).
Like they say… “Go Figure!” :wink:

[I]-Tim.[/I]


#6

Thanks, Tim and Walker. Unfortunately, I am still unable to access the file by any means described or link provided. Walker, can you email me and attach the PDF? My email address should be on file, and you can reference this order number if it helps: #SO307473578 Thanks! -Don Eason


#7

Don… I just sent you a ‘PM’.
Therefore, please check your ‘In-Box’ – Okay?

Thank-you! [I] -Tim.[/I]


#8

Emailing to you now.

Not sure why your computer is unable to display.

Best,
Walker


#9

Yep, it’s strange! Two computers, an Android phone, three OS’s, three browsers, all with the same (non)result. Thanks for sending. -Don