PiezoDN-Pro and QTR

When I set up an image to be printed as a PiezoDN on OHT film on an Epson P-600 through QTR and Print-Tool, I cannot access the curves drop down menu in the Printer Options > QTR pane. Curiously I can access the curves for a positive print. Since I’m a newbie, I’m cautious about uninstalling QTR or the curves and reinstalling them. I’m running these programs on an Intel chip MacBook, with Ventura 13.5. Previously this function has worked. Thank you, community, for any comments if you have run into similar problems.

You most likely need to delete the printer and then re-add it by going to the PiezoDN curve folder and double clicking the install command. I suggest making sure that all the curves (.quad) files are read-write accessible by going to each one and getting info and setting read-write to everyone. This way they will install if you system has strict security.


Thanks, Walker. I tried deleting the printer from the settings printer list and reinstalling the printer. All the files are read/write accessible. Unfortunately, no drop down menu in the QTR Printer Options pane.

please share a screenshot of the install terminal window —


Hi, Walker:

Here is the screenshot of the terminal window for the installation. I have literally tried this dozens of times! Although I understand that you are no longer with CEP/IJM, perhaps we could sort out a payment for assistance in getting this up and running again via a screen sharing session? I am at my wits end!

Thanks! Iain

please post the screenshot – it did not post-

Now including screenshot


please share a screenshot of the curves folder. there should be .quads in there


Here is the piezography file with Curves open.